nothing is impossible!!!!

nothing is impossible!!!!

Thursday, July 30, 2009

checking for intltool >= 0.35.0... ./configure: line 16914: intltool-update: command not found

Error:
checking for intltool >= 0.35.0... ./configure: line 16914: intltool-update: command not found
configure: error: Your intltool is too old. You need intltool 0.35.0 or later.

Solution:
1. Install package, intltool-0.35.0-2.i386
2. It will fail for following dependency if XML Parser not installed.
error: Failed dependencies:
perl-XML-Parser is needed by intltool-0.35.0-2.i386
3. Also Download and install perl-XML-Parser package

No comments: